啤酒论坛

搜索
查看: 2808|回复: 12

求助:溶氧仪

  [复制链接]
发表于 2009-4-27 19:26:48 | 显示全部楼层 |阅读模式
晕,把号给弄丢了,只有申请一个新号。8 \/ m  Q( b  K3 {; Q
我们公司用的溶氧仪是orbisphere 3650,这两天发现所测数据略偏高,想也有一些日子没有换膜了,决定清洗清洗,换一下膜。 0 [: h: q2 d0 w  i" d1 J
换好后进行校验,查表出现高位值偏高的现象,但进行零位校验,效果还好,测定的数据为1。怀疑是仪器受潮,在40度的烘箱中烘了5个小时,重新校验还是出现同样的问题,没辙了。
/ r* T6 D' |3 Z0 I  |/ O4 e现求助各位大虾。
5 L7 x' k1 R  [谢谢!
回复

使用道具 举报

发表于 2009-4-28 17:07:56 | 显示全部楼层
换膜后,里面是不是存在气泡
回复 支持 反对

使用道具 举报

 楼主| 发表于 2009-4-28 23:21:53 | 显示全部楼层
里面没有气泡,真是奇怪了,几年都没有遇到过这种问题。
回复 支持 反对

使用道具 举报

发表于 2009-6-12 22:55:55 | 显示全部楼层
进行校验前是否用高纯度的二氧化碳校验过?可以用自来水和成品酒,冷贮后的发酵液校验下,看结果怎么样?
回复 支持 反对

使用道具 举报

发表于 2009-6-15 08:34:24 | 显示全部楼层
气原有氧气和泄露都可能导致检测结果的偏高
回复 支持 反对

使用道具 举报

发表于 2009-8-24 15:34:16 | 显示全部楼层
唉,我们使用的也是orbisphere 3650溶氧仪,三年来问题不断,最近出现的新问题是检测居然出现出负值。第一次出现负值时是在粗滤机出口处达-160PPB,其他部位检测均未发现异常,经查膜破了,在换膜时才发现无法校准。因为面版上所以按钮失效;联系维修更换面板后,当时校空气和发酵液均符合正常要求。在各检测点检测时结果比平时约有偏高,再次在粗滤机出口处检测时出现了诡异状况,又出现了负值,这次为-13,其它点与平时检测结果偏差不大。$ o2 i* K9 n2 X9 R

! k( H8 M, \3 o按照维修点的要求,我们用饱和亚硫酸钠进行校零,结果为-2,维修点要求对电板及电极烘干,认为可能是受潮了。
# m1 K0 o1 p* D: g5 x
6 o* [) F0 @) F# v. h1 J请教哪位高手帮忙解释下原因???
回复 支持 反对

使用道具 举报

发表于 2009-10-12 10:55:42 | 显示全部楼层
容易受潮是个大问题啊
回复 支持 反对

使用道具 举报

发表于 2009-11-22 19:34:44 | 显示全部楼层
你可以质询 一下北京德之杰公司。他们应该能解决这问题
回复 支持 反对

使用道具 举报

发表于 2010-7-9 21:51:11 | 显示全部楼层
受潮是个大问题啊
回复 支持 反对

使用道具 举报

发表于 2010-10-27 21:20:18 | 显示全部楼层
负的话是受潮 或者短路吧。。。。直接联系哈希那问问
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

QQ| 小黑屋|手机版|Archiver| 啤酒网     

Copyright © 2001-2013 Comsenz Inc.   All Rights Reserved.

Powered by Discuz! X3.2( 浙ICP备05018054号 )

快速回复 返回顶部 返回列表